Welcome To Your New Online Store!

Thank you! for choosing osCommerce Online Merchant to power your new online store! We welcome you to join and participate in our growing community of store owners, developers, and service providers.

Please visit our Support page if problems are experienced with the installation or operation of your online store.

Server Recommendations

PHP Version 5.3.29

PHP Settings
register_globals Off
magic_quotes Off
file_uploads On
session.auto_start Off
session.use_trans_sid Off

PHP Extensions
PDO MySQL
PDO SQLite
Phar
GD
cURL
OpenSSL

Server Requirements

  • PHP v5.3+ (with MySQL or MySQLi extension)
  • MySQL v4.1.13+ or v5.0.7+

Installation Type

Click on New Install to begin the installation procedure.